Mostrando entradas con la etiqueta PHP. Mostrar todas las entradas
Mostrando entradas con la etiqueta PHP. Mostrar todas las entradas

sábado, 26 de octubre de 2019

Los shortcodes incluidos en WooCommerce

Los shortcodes incluidos en WooCommerce
Post recuperado de KnowHow...

Valencia, 24/04/2016 
WooCommerce dispone de varios shortcodes incluidos que podemos utilizar en nuestra tienda online creada con la plataforma gratuita de e-commerce para WordPress. Podemos utilizarlos añadiendo el shortcode a la página que queramos o incluyendo el código PHP, como más nos interese. 
WooCommerce comes with several shortcodes that can be used to insert content inside posts and pages. The following shortcodes are inserted into pages upon installation and should not need to be used anywhere else
Un ejemplo, de los muchos que hay, sería añadir en cualquier página de nuestra tienda online las categorías de nuestros productos mediante este sencillo ejemplo de shortcode:

[product_categories number="25" columns="5" orderby="name" order="ASC" hide_empty="false"]

lunes, 30 de mayo de 2016

Cambiar la versión de PHP en los hosting de 1and1

Post recuperado de KnowHow...

Rápido, si no quieres que te cobren!!


Valencia, 30/05/2016, G.B.
Hoy me ha llamado una amiga comentándome que 1and1 le había cobrado un suplemento por mantener la versión PHP 5.4 en su hosting. Y eso es por cada dominio que tengas con algún gestor de contenido que necesite PHP, como por ejemplo WordPress, PrestaShop, etc. 

Para cambiar la versión de PHP tan solo tienes que acceder al Panel de control de tu hosting en 1and1, elegir la opción Ajustes de PHP y establecer una versión superior en cada uno de las webs (incluidos los subdominios) en los que tengas instalado un gestor de contenidos moderno. 

Probablemente la versión de PHP 5.6, la recomendada, sea la más adecuada. a no ser que utilices un gestor de contenidos personalizado, todos los scripts funcionarán correctamente, y en el caso de que no lo hagan, tan solo tendrás que desactivar algún que otro plugin o módulo obsoleto.

Esta es la información que nos da 1and1 al respecto:
Configurar versión PHPUtilice una versión PHP actual para su dominio, que le ofrezca una combinación óptima entre fiabilidad, compatibilidad, rendimiento, seguridad y funcionalidad.Para todos aquellos que quieran o tengan que continuar usando una versión más antigua de PHP sin el apoyo de la comunidad, pueden contar con el Soporte ampliado para PHP de 1&1. Más información sobre versiones soportadas de PHP y 1&1 Soporte ampliado
Os dejo un par de capturas de pantalla al respecto: